“the j stands for Jangle”
about me | research blog | wordpress plugins | jQuery plugins

12 October, 2009

qTranslate Widget Validation Fixer – No longer necessary?

So after upgrading to qTranslate version 2.5 I am not longer getting the validation error I used to get, ie meaning the small plugin is no longer needed.

Can anyone else confirm this?

Leave a comment